Sign Up|Sign In|Contact|Advertise

Thread: Issues...

+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Senior Member DeanM's Avatar
    Join Date
    Jul 2005
    Posts
    1,793
    Sand Dollars
    4,902

    Issues...

    This forum/site needs SERIOUS help...

    Last week I tried for days to post NEW threads under different topics, and instead of posting it would route me back and say "thread not found"... Now THIS week, I have been unable to even bring the site itself up at all during the evenings from my home computers - My wife and I both have mac books, we tried changing browsers from Firefox (which I normally use) to Safari, neither could pull the Ocean City.com website up... I'm staring to think there are a lot of bugs like this preventing people from posting in here - every day I notice multiple new members added, yet almost NONE are posting, and asking questions??????? I could see existing members losing interest, or maybe boycotting because they don't like the new format, or maybe they are upset because the Sand Dollar program is basically useless at the moment, but that doesn't explain the lack of participation from these "new "users.... And before somebody answers back that it's "winter time" , I've been a member here for the past 8 winters, & this is NOT normal... Also on Trip Advisor forum we are averaging 2-3 new postings daily, and it's "winter" over on that board too... Something IS wrong here. BIG TIME!

  2. #2
    Senior Member pavisitor's Avatar
    Join Date
    Nov 2008
    Location
    Breinigsville PA
    Posts
    229
    Sand Dollars
    1,622
    I agree something must be up is can get here and it always says there are others here but see no posts. Haven't see the problems you have but have never seen it this low in the winter before.

  3. #3
    Senior Member
    Join Date
    Feb 2005
    Location
    Gettysburg, PA
    Posts
    617
    Sand Dollars
    2,364
    I haven't had any of the problems that you have mentioned. It comes up all the time for me using Firefox on built by me PCs. As for the lack of discussion, I really have nothing to say. The way things are going financially, I will not see Ocean City for several more years.

  4. #4
    Senior Member pavisitor's Avatar
    Join Date
    Nov 2008
    Location
    Breinigsville PA
    Posts
    229
    Sand Dollars
    1,622
    Something has to be wrong, stopped by this morning and it said there were 11 users here, now it says there are 18 and not a single post not even spam.

  5. #5
    Senior Member DeanM's Avatar
    Join Date
    Jul 2005
    Posts
    1,793
    Sand Dollars
    4,902
    Quote Originally Posted by Bob Hall View Post
    I haven't had any of the problems that you have mentioned. It comes up all the time for me using Firefox on built by me PCs. As for the lack of discussion, I really have nothing to say. The way things are going financially, I will not see Ocean City for several more years.
    Bob, here at work I'm using an OLD desktop style pc w/ XP, & firefox - things are ok. HOWEVER at home I can not even pull the website up at all ... nothing. Now, keep in mind, I have been using this "new" site for over 7 months BEFORE the site officially launched for the rest of the members to use... I'm in the same house, same ISP, same router, same Mac Book(S). Yet I can no longer access the site. If I didn't have this "old windows work compute", I'd be under the assumption, that the site/ forum were shut down right now.

  6. #6
    Senior Member OC_Melanie's Avatar
    Join Date
    Sep 2008
    Location
    Martinsburg, WV
    Posts
    166
    Sand Dollars
    843
    I've been able to pull it up the few times I've checked. I'm using Google Chrome right now. It does seem that there is not much traffic on here lately. Hopefully it will pick back up when spring rolls around. I'm not a big fan of the new site, although the old one wasn't great either. I like the way Trip Advisor has their Q&A set up better, I'm not a fan of the separate topics on here really.

  7. #7
    Senior Member
    Join Date
    Feb 2005
    Location
    Gettysburg, PA
    Posts
    617
    Sand Dollars
    2,364
    Quote Originally Posted by DeanM View Post
    Bob, here at work I'm using an OLD desktop style pc w/ XP, & firefox - things are ok. HOWEVER at home I can not even pull the website up at all ... nothing. Now, keep in mind, I have been using this "new" site for over 7 months BEFORE the site officially launched for the rest of the members to use... I'm in the same house, same ISP, same router, same Mac Book(S). Yet I can no longer access the site. If I didn't have this "old windows work compute", I'd be under the assumption, that the site/ forum were shut down right now.
    Dean, I seriously think there is something in your macbooks that is the culprit. Have you updated anything on it recently that you can think of?

  8. #8
    Junior Member
    Join Date
    May 2011
    Posts
    14
    Sand Dollars
    174
    Before the new site launched there were an average of about a dozen new posts per day...now there is about 1-2. I think the issue is a little bigger than Dean's Macbook
    I have no trouble opening the site..although it does take an extraordinarily long time to load. It clearly has issues no one wants to deal with as evidenced by the lack of input from admin...

  9. #9
    Senior Member DeanM's Avatar
    Join Date
    Jul 2005
    Posts
    1,793
    Sand Dollars
    4,902
    Ok, here's what I did today (right now actually) Here's what I've done. I took the mac to work, & hooked it up directly to the modem, it works great. So, I called my wife, & had her disconnect the router and hook her mack book up to the modem in the house, it works there as well now... So it would seem the the router is the issue on my end, As none of the FOUR Mac Books, (all have Snow Leopard OS) or my son's lap top with windows 8, will pull up the site using any combo of computers and browsers the HOWEVER keep in mind this is the same router I've been using for the past 2 years and every other site DOES still come up for us. Keep in mind though, when I had the original problem, (where I was unable to post from home OR work using both windows & mac) that it was immediately after that situation got resolved that I could no longer pull the site up from home....

    If buying a new router is the solution, then it's a non- issue for sure. I just find it next to impossible to believe that all of a sudden my router has developed a problem that is indigenous solely to THIS site...

    Also, I do want to point out that once the Admins were aware of this problem, they contacted me immediately, and are/ have been trying to figure this out as well, and I'm waiting to hear back from them and hopefully either they or someone on here can figure out WHY this is happening.

    My main concern was if I had been away from this site for a while, and got this error msg while trying to load the page - after a few times of THAT I'd figure this site was shut down for good...

    Any thoughts on this Bob???

  10. #10
    Senior Member
    Join Date
    Feb 2005
    Location
    Gettysburg, PA
    Posts
    617
    Sand Dollars
    2,364
    Actually, I was going to suggest next that you try the macbook at work or somewhere else in order to rule out any connectivity issues. About a month ago, the Centurylink DSL modem at my main job would start blocking all internet access to anything connected to it wirelessly. This was after a major surge throughout the building despite it being hooked up to UPS. I essentially couldn't do my job because I couldn't get my laptop out to where it needed to be on the floor. All of the configuration settings were correct in the modem so I asked for a new one and they shipped it to me. Been running trouble free there since. You may want to check to see if any ip addresses or domain names are on a block list if you know how to get into your settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Ocean City Maryland Hotels and Info for the Perfect OC Vacation | OceanCity.com
Get SocialGet Social
Facebook Twitter Flickr Pinterest